<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="description" content="" /><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Poppins:100,200,300,400,500,600,700,800,900"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.y-oman.com/wp-content/uploads/2013/02/favicon.png" /> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script><![endif]--><link rel="preload" as="style" media="all" href="https://www.y-oman.com/wp-content/cache/autoptimize/css/autoptimize_06594926500e25b10fb0a25b6daf66a9.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.y-oman.com/wp-content/cache/autoptimize/css/autoptimize_06594926500e25b10fb0a25b6daf66a9.css" rel="stylesheet" /></noscript><title>#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224 &ndash; Y Magazine</title><meta name="description" content="The Ministry of Health has also confirmed that the number of recoveries has risen to 1,068, with 17 deaths recorded thus far as a result of COVID-19." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224 &ndash; Y Magazine" /><meta property="og:description" content="The Ministry of Health has also confirmed that the number of recoveries has risen to 1,068, with 17 deaths recorded thus far as a result of COVID-19." /><meta property="og:url" content="http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/" /><meta property="og:site_name" content="Y Magazine" /><meta property="article:publisher" content="http://www.facebook.com/ytabloid" /><meta property="article:published_time" content="2020-05-09T09:12:14+00:00" /><meta property="article:modified_time" content="2020-05-09T09:27:02+00:00" /><meta property="og:image" content="http://www.y-oman.com/wp-content/uploads/2020/03/ذخقخرش.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ytabloid" /><meta name="twitter:site" content="@ytabloid" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.y-oman.com/#organization","name":"SABCO Media","url":"https://www.y-oman.com/","sameAs":["http://www.facebook.com/ytabloid","http://www.instagram.com/ymagazine","https://www.youtube.com/channel/UCOyb_c4J272N1Zv68dlttBQ","https://twitter.com/ytabloid"],"logo":{"@type":"ImageObject","@id":"https://www.y-oman.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.y-oman.com/wp-content/uploads/2015/04/SMLogo.png?fit=300%2C56&ssl=1","width":300,"height":56,"caption":"SABCO Media"},"image":{"@id":"https://www.y-oman.com/#logo"}},{"@type":"WebSite","@id":"https://www.y-oman.com/#website","url":"https://www.y-oman.com/","name":"Y Magazine","description":"","publisher":{"@id":"https://www.y-oman.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.y-oman.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.y-oman.com/wp-content/uploads/2020/03/\u0630\u062e\u0642\u062e\u0631\u0634.jpg?fit=700%2C450&ssl=1","width":700,"height":450},{"@type":"WebPage","@id":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#webpage","url":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/","name":"#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224 &ndash; Y Magazine","isPartOf":{"@id":"https://www.y-oman.com/#website"},"primaryImageOfPage":{"@id":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#primaryimage"},"datePublished":"2020-05-09T09:12:14+00:00","dateModified":"2020-05-09T09:27:02+00:00","description":"The Ministry of Health has also confirmed that the number of recoveries has risen to 1,068, with 17 deaths recorded thus far as a result of COVID-19.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/"]}]},{"@type":"Article","@id":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#article","isPartOf":{"@id":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#webpage"},"author":{"@id":"https://www.y-oman.com/#/schema/person/98d80dcf89939f6e1a81cbc508a5f916"},"headline":"#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224","datePublished":"2020-05-09T09:12:14+00:00","dateModified":"2020-05-09T09:27:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#webpage"},"publisher":{"@id":"https://www.y-oman.com/#organization"},"image":{"@id":"http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#primaryimage"},"keywords":"coronavirus oman,Covid-19,Ministry of Health,Oman","articleSection":"Category Slider,Home Slider,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/#respond"]}]},{"@type":["Person"],"@id":"https://www.y-oman.com/#/schema/person/98d80dcf89939f6e1a81cbc508a5f916","name":"Y Magazine","image":{"@type":"ImageObject","@id":"https://www.y-oman.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b2ded12b5f0794cf948e5a54dfb1d2d5?s=96&d=mm&r=g","caption":"Y Magazine"}}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; Feed" href="https://www.y-oman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; Comments Feed" href="https://www.y-oman.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; #BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224 Comments Feed" href="https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='sccss_style-css'  href='https://www.y-oman.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' /> <script async type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58a18111339cc50012f85583'></script> <link rel='https://api.w.org/' href='https://www.y-oman.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.y-oman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.y-oman.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p31yDA-hMM' /><link rel="alternate" type="application/json+oembed" href="https://www.y-oman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.y-oman.com%2F2020%2F05%2Fbreaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.y-oman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.y-oman.com%2F2020%2F05%2Fbreaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224%2F&#038;format=xml" /><meta property="fb:pages" content="ytabloid" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style id='review_destination_colors'>.destination-type.term-, .destination-type. { background-color:  !important; } 
.destination-type.term-, .destination-type. { background-color:  !important; }</style><style id='review_restaurant_colors'>.restaurant-type.term-9772, .restaurant-type.coffee-tea { background-color:  !important; } 
.restaurant-type.term-9771, .restaurant-type.desserts { background-color:  !important; } 
.restaurant-type.term-9820, .restaurant-type.modern-traditional { background-color:  !important; } 
.restaurant-type.term-9775, .restaurant-type.others { background-color:  !important; } 
.restaurant-type.term-9770, .restaurant-type.restaurants-bars { background-color:  !important; } 
.restaurant-type.term-10036, .restaurant-type.seafood { background-color:  !important; } 
.restaurant-type.term-9773, .restaurant-type.specialty-foods { background-color:  !important; } 
.restaurant-type.term-9774, .restaurant-type.street-food { background-color:  !important; }</style><link rel="amphtml" href="https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/amp/"><link rel="icon" href="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=270%2C270&#038;ssl=1" /> <script src="//vibecdn.forkcdn.com/Inarticle/iav.js?publisher=Yoman" id ="_forkIAVScript"></script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body style="display:none;"><div id="fb-root"></div><div class="main-ad-left"><div id='div-gpt-ad-1558455398132-0' style='height:600px; width:120px;'></div></div><div class="main-ad-right"><div id='div-gpt-ad-1558455338877-0' style='height:600px; width:120px;'></div></div><header><div class="container"><div class="row"><div class="col-md-14"><div class="logo"> <a href="https://www.y-oman.com"><img src="https://www.y-oman.com/wp-content/uploads/2013/01/y-logo.png" alt="Logo"/></a></div><div class="ad text-center hidden-xs"><div id='div-gpt-ad-1558456049748-0' style='height:90px; width:728px;'></div></div><div class="fm hidden-xs"><a href="https://www.internet-radio.com/station/radiomerge/" target="blank"><img src="https://www.y-oman.com/wp-content/themes/ymagazine_v2/assets/images/fm.png" alt=""/></a></div><form method="get" id="searchformmob" class="searchform main-search visible-xs" action="https://www.y-oman.com/"> <input id="search-input" name="s" type="text" class="search" /> <button id="search-button" type="button" class="search"> </button></form></div></div><div class="row"><div class="col-md-14"><nav class="navbar navbar-default"><div class="navbar-header"> <button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul class="nav navbar-nav"><li class="clearfix "> <a href="https://www.y-oman.com/category/news/">News</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/features/">Features</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/fresh-video/">Fresh Video</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/dining/">Dining</a></li><li class="clearfix "> <a href="https://www.y-oman.com/destinations/">Destinations</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/events/">Events</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/lifestyle/">Lifestyle</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/arts-culture/">Arts & Culture</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/sport/">Sport</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/automotive/">Automotive</a></li><li class="clearfix visible-xs"> <a href="https://www.y-oman.com/category/news/">News</a> <a href="https://www.y-oman.com/category/features/">Features</a> <a href="">Environment</a> <a href="https://www.y-oman.com/about-us/">About Y Magazine</a> <a href="https://www.y-oman.com/archives/">Digital Archive</a> <a href="https://www.y-oman.com/current-issue/">Current Issue</a> <br style="clear:both"/> <a href="https://www.y-oman.com/login/">Sign in</a> <a href="https://www.y-oman.com/register-2/">sign up</a></li></ul></div></nav></div></div><div class="row visible-xs"><div class="col-md-14"><div class="ad text-center"><div id='div-gpt-ad-1558455549193-0' style='height:50px; width:320px; margin:auto;'></div></div></div></div><div class="row hidden-xs"><div class="col-md-14"><div class="search-section clearfix"><ul class="list-one"><li><a href="https://www.y-oman.com/category/lifestyle/gallery/">Gallery</a></li><li><a href="https://www.y-oman.com/restaurants-2/">Restaurants</a></li></ul><ul class="list-two"><li><a href="https://www.y-oman.com/login/">Sign in</a>/<a href="https://www.y-oman.com/register-2/">sign up</a></li><li><a href="https://www.y-oman.com/about-us/">About Y Magazine</a></li><li><a href="https://www.y-oman.com/archives/">Digital Archive</a></li></ul><div class="search"><form method="get" id="searchform" class="searchform hidden-xs" action="https://www.y-oman.com/"> <button></button> <input name="s" type="text" value=""/></form></div></div></div></div><div class="row"><div class="col-md-14"><div style="margin-bottom:35px;"></div></div></div></div></header><section><div class="container"><div class="row"><div class="col-md-14"><div class="detail-head news clearfix"><h1>#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224</h1><div class="left"><div class="news-detail-post"> <img src="https://www.y-oman.com/wp-content/themes/ymagazine_v2/assets/images/y-logo.png" alt=""> <span>09 May 2020<br> <sub>POSTED BY Y Magazine</sub></span></div></div><div class="right"> <a class="love favourite" href="#" data-id="68372"><i class="fa fa-heart"></i></a> <a class="a2a_dd addtoany_no_icon share addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-a2a-url="https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/" data-a2a-title="#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224">Share</a></div></div></div></div></div></section><section><div class="container"><div class="row"><div class="col-md-10 col-sm-8"><div class="detail-page-left"><p>Oman’s Ministry of Health (MoH) has announced the registration of 112 new cases of COVID-19 novel coronavirus in the Sultanate.</p><img class="wow fadeInUp" src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2020/03/ذخقخرش.jpg?resize=700%2C450&ssl=1" /><br/><br/><p>In a statement issued online today [Thursday, May 9], the MoH has confirmed that the total number of cases in the country now stands at 3,224. Of the new cases announced today, 52 are among Omani nationals and 60 are among non-Omani residents.</p><p>The MoH has also confirmed that the number of recoveries has risen to 1,068, with 17 deaths recorded thus far as a result of COVID-19.</p><p><strong>(Also read: <a href="https://www.y-oman.com/2020/05/covid-19-cases-in-muttrah-are-decreasing-health-minister-offers-thanks-to-residents/">COVID-19: Cases in Muttrah are decreasing, Health Minister offers thanks to residents.</a>)</strong></p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Statement?src=hash&amp;ref_src=twsrc%5Etfw">#Statement</a> No. 73<br>May 9, 2020 <a href="https://t.co/QZu9lgaui1">pic.twitter.com/QZu9lgaui1</a></p>&mdash; وزارة الصحة &#8211; عُمان (@OmaniMOH) <a href="https://twitter.com/OmaniMOH/status/1259042984907202560?ref_src=twsrc%5Etfw">May 9, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p><br></p></p><div class="ad text-center hidden-xs"><div id='div-gpt-ad-1558455892503-0' style='height:90px; width:728px; margin:auto;'></div></div><div class="ad text-center visible-xs"><div id='div-gpt-ad-1558455513436-0' style='height:50px; width:320px; margin:auto;'></div></div><hr class="style-1"> <span class="main-title color-2">Share this</span><ul class="share clearfix"><li><a target="_blank" href="http://twitter.com/home?status=#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224 https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/" title="Retweet"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://digg.com/submit?url=https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/&title=#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224" title="Digg it"><i class="fa fa-digg" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.facebook.com/share.php?u=https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/&t=#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224" title="social_black to Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/&title=#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224" title="Stumbleupon"><i class="fa fa-stumbleupon" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&bkmk=https://www.y-oman.com/2020/05/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224/&title=#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224&annotation=" title="Google Bookmark"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li><li><a target="_blank" href="https://www.y-oman.com/feed/rss/" title="RSS"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul><hr class="style-1"><div class="related-sections clearfix"> <span class="title">Related News</span><div class="wow fadeInUp cell-style-1 "> <a href="https://www.y-oman.com/2020/05/breaking-80-year-old-citizen-succumbs-to-covid-19-omans-death-toll-now-17/" title="#BREAKING: 80-year-old citizen succumbs to COVID-19, Oman&#8217;s death toll now 17" class="clearfix"><div class="hoverZoom"> <img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2020/01/BREAKING-NEWS–resized.jpg?resize=262%2C175&ssl=1" alt="#BREAKING: 80-year-old citizen succumbs to COVID-19, Oman&#8217;s death toll now 17"></div><div class="content"> <span class="title-2">#BREAKING: 80-year-old citizen succumbs to COVID-19, Oman&#8217;s death toll now 17</span></div> </a></div><div class="wow fadeInUp cell-style-1 "> <a href="https://www.y-oman.com/2020/05/breaking-omans-ministry-of-health-reports-16th-death-linked-to-covid-19/" title="#BREAKING: Oman&#8217;s Ministry of Health reports 16th death linked to COVID-19" class="clearfix"><div class="hoverZoom"> <img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2020/01/BREAKING-NEWS–resized.jpg?resize=262%2C175&ssl=1" alt="#BREAKING: Oman&#8217;s Ministry of Health reports 16th death linked to COVID-19"></div><div class="content"> <span class="title-2">#BREAKING: Oman&#8217;s Ministry of Health reports 16th death linked to COVID-19</span></div> </a></div><div class="wow fadeInUp cell-style-1 hidden-xs"> <a href="https://www.y-oman.com/2020/05/covid-19-indian-embassy-in-oman-announces-more-repatriation-flights-will-be-scheduled/" title="COVID-19: Indian Embassy in Oman announces more repatriation flights will be scheduled" class="clearfix"><div class="hoverZoom"> <img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/05/shutterstock_156635243-copy-scaled.jpg?resize=262%2C175&ssl=1" alt="COVID-19: Indian Embassy in Oman announces more repatriation flights will be scheduled"></div><div class="content"> <span class="title-2">COVID-19: Indian Embassy in Oman announces more repatriation flights will be scheduled</span></div> </a></div></div><hr class="style-1"><div class="public-reviews"><h4>Public Reviews and Comments</h4><div id="disqus_thread"></div></div></div></div><div class="col-md-4 col-sm-6"><div class="right-wrapper two"><div class="detail-page-right"><div class="hidden-xs wow fadeInUp"><div id='div-gpt-ad-1558455827442-0' style='height:250px; width:300px; margin:auto'></div></div> <br/> <br/><div class="restaurants hidden-xs"><span class="main-title color-4">Recent Post</span><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/05/breaking-80-year-old-citizen-succumbs-to-covid-19-omans-death-toll-now-17/" title="#BREAKING: 80-year-old citizen succumbs to COVID-19, Oman&#8217;s death toll now 17"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2020/01/BREAKING-NEWS–resized.jpg?resize=262%2C175&ssl=1" alt="#BREAKING: 80-year-old citizen succumbs to COVID-19, Oman&#8217;s death toll now 17"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/05/breaking-80-year-old-citizen-succumbs-to-covid-19-omans-death-toll-now-17/" title="#BREAKING: 80-year-old citizen succumbs to COVID-19, Oman&#8217;s death toll now 17">#BREAKING: 80-year-old citizen succumbs to COVID-19, Oman&#8217;s death toll now 17</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/05/breaking-omans-ministry-of-health-reports-16th-death-linked-to-covid-19/" title="#BREAKING: Oman&#8217;s Ministry of Health reports 16th death linked to COVID-19"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2020/01/BREAKING-NEWS–resized.jpg?resize=262%2C175&ssl=1" alt="#BREAKING: Oman&#8217;s Ministry of Health reports 16th death linked to COVID-19"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/05/breaking-omans-ministry-of-health-reports-16th-death-linked-to-covid-19/" title="#BREAKING: Oman&#8217;s Ministry of Health reports 16th death linked to COVID-19">#BREAKING: Oman&#8217;s Ministry of Health reports 16th death linked to COVID-19</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/05/covid-19-indian-embassy-in-oman-announces-more-repatriation-flights-will-be-scheduled/" title="COVID-19: Indian Embassy in Oman announces more repatriation flights will be scheduled"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/05/shutterstock_156635243-copy-scaled.jpg?resize=262%2C175&ssl=1" alt="COVID-19: Indian Embassy in Oman announces more repatriation flights will be scheduled"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/05/covid-19-indian-embassy-in-oman-announces-more-repatriation-flights-will-be-scheduled/" title="COVID-19: Indian Embassy in Oman announces more repatriation flights will be scheduled">COVID-19: Indian Embassy in Oman announces more repatriation flights will be scheduled</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/05/breaking-154-new-cases-of-covid-19-registered-in-oman-total-now-3112/" title="#BREAKING: 154 new cases of COVID-19 registered in Oman, total now 3,112"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/04/shutterstock_1624825690.jpg?resize=262%2C175&ssl=1" alt="#BREAKING: 154 new cases of COVID-19 registered in Oman, total now 3,112"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/05/breaking-154-new-cases-of-covid-19-registered-in-oman-total-now-3112/" title="#BREAKING: 154 new cases of COVID-19 registered in Oman, total now 3,112">#BREAKING: 154 new cases of COVID-19 registered in Oman, total now 3,112</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/05/oman-ministry-of-finance-announces-50-cut-in-bonuses-to-public-sector-boards-of-directors/" title="Oman: Ministry of Finance announces 50% cut in bonuses to public sector boards of directors"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/05/e3b1d055-2f2c-45fa-9d50-d42a427608ad.jpeg?resize=262%2C175&ssl=1" alt="Oman: Ministry of Finance announces 50% cut in bonuses to public sector boards of directors"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/05/oman-ministry-of-finance-announces-50-cut-in-bonuses-to-public-sector-boards-of-directors/" title="Oman: Ministry of Finance announces 50% cut in bonuses to public sector boards of directors">Oman: Ministry of Finance announces 50% cut in bonuses to public sector boards of directors</a></div></div></div><hr class="style-1 hidden-xs"><div class="restaurants hidden-xs"><span class="main-title color-7">popular posts</span><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2014/07/oman-gaza-protest/" title="Oman Gaza protest"><div class="hoverZoom"><img src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2014/07/news-gaza.jpg?resize=262%2C175&ssl=1" alt="Oman Gaza protest"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2014/07/oman-gaza-protest/" title="Oman Gaza protest">Oman Gaza protest</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2016/02/nizwa-bus-crash-death-toll-rises-to-7/" title="Nizwa Bus Crash Death Toll Rises to 7"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2016/02/7-23.jpg?resize=262%2C175&ssl=1" alt="Nizwa Bus Crash Death Toll Rises to 7"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2016/02/nizwa-bus-crash-death-toll-rises-to-7/" title="Nizwa Bus Crash Death Toll Rises to 7">Nizwa Bus Crash Death Toll Rises to 7</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2016/02/bus-crash-prompts-calls-action/" title="Bus Crash Prompts Calls for Action"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2016/02/1-24.jpg?resize=262%2C175&ssl=1" alt="Bus Crash Prompts Calls for Action"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2016/02/bus-crash-prompts-calls-action/" title="Bus Crash Prompts Calls for Action">Bus Crash Prompts Calls for Action</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2013/08/barneys-coming/" title="Barney&#8217;s Coming"><div class="hoverZoom"><img src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2013/08/news-barneycast.jpg?resize=262%2C175&ssl=1" alt="Barney&#8217;s Coming"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2013/08/barneys-coming/" title="Barney&#8217;s Coming">Barney&#8217;s Coming</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2014/01/buckle-up-with-bmw/" title="Competition: Buckle up with BMW"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2014/01/bucklewithbmw.jpg?resize=262%2C175&ssl=1" alt="Competition: Buckle up with BMW"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2014/01/buckle-up-with-bmw/" title="Competition: Buckle up with BMW">Competition: Buckle up with BMW</a></div></div></div><div class="clearfix text-center hidden-xs add ad-2 wow fadeInUp"><div id='div-gpt-ad-1558455637451-0' style='height:250px; width:300px;'></div></div> <span class="main-title color-3 hidden-xs">opinion</span><div class="opinion hidden-xs wow fadeInUp"> [yop_poll id="-1"]</div></div></div></div></div></div></section><footer class="footer-space-1"><div class="container"><div class="row"><div class="col-md-14"> <a class="logo" href="https://www.y-oman.com"><img src="https://www.y-oman.com/wp-content/uploads/2013/01/y-logo.png" alt="Logo"/></a><div class="menu-main-menu-container"><ul id="menu-main-menu" class="clearfix main-links"><li id="menu-item-62266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62266"><a href="https://www.y-oman.com/category/news/">News</a></li><li id="menu-item-62267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62267"><a href="https://www.y-oman.com/category/features/">Features</a></li><li id="menu-item-62268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62268"><a href="https://www.y-oman.com/category/fresh-video/">Fresh Video</a></li><li id="menu-item-49171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49171"><a href="https://www.y-oman.com/category/dining/">Dining</a></li><li id="menu-item-62281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62281"><a href="https://www.y-oman.com/destinations/">Destinations</a></li><li id="menu-item-49157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49157"><a href="https://www.y-oman.com/category/events/">Events</a></li><li id="menu-item-49160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49160"><a href="https://www.y-oman.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-49167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49167"><a href="https://www.y-oman.com/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-49174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49174"><a href="https://www.y-oman.com/category/sport/">Sport</a></li><li id="menu-item-62525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62525"><a href="https://www.y-oman.com/category/automotive/">Automotive</a></li></ul></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="clearfix sub-menu"><li id="menu-item-49182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49182"><a href="https://www.y-oman.com/about-us/">About</a></li><li id="menu-item-49183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49183"><a href="https://www.y-oman.com/category/news/">News</a></li><li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://www.y-oman.com/contact-us/">Contact Us</a></li><li id="menu-item-49187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49187"><a href="https://www.y-oman.com/about-us/terms/">Terms &#038; Conditions</a></li><li id="menu-item-49229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49229"><a href="https://www.y-oman.com/advertising/">Advertising</a></li><li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="https://www.y-oman.com/about-us/newsletter-signup/">Newsletter Signup</a></li></ul></div><ul class="clearfix social"><li><a target="_blank" href="//facebook.com/ytabloid"><i aria-hidden="true" class="fa fa-facebook"></i></a></li><li><a target="_blank" href="//twitter.com/ytabloid"><i aria-hidden="true" class="fa fa-twitter"></i></a></li></ul></div><div class="col-md-14"><div class="copyright"> <span>Copyright © Y - Pulse of Oman. <a href="https://www.y-oman.com/about-us/terms/">Terms & Conditions</a></span></div></div></div></div></footer> <script  src="https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_115f62c2f6c8f21f9b03261f6ba3e6cc.js"></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.y-oman.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script><script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.delay = 200;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';     _Impulser.async = true;     _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Yoman/Yoman/generic.js';     var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script><script>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];</script><script>googletag.cmd.push(function() {
		googletag.defineSlot('/96098159/y-leaderboard', [728, 90], 'div-gpt-ad-1558456049748-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_FullBanner_468x60', [468, 60], 'div-gpt-ad-1558456018727-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_HalfPage_300x600', [300, 600], 'div-gpt-ad-1558455964734-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_LargeLeaderboard_970x90', [970, 90], 'div-gpt-ad-1558455923660-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Leaderboard_728x90_2', [728, 90], 'div-gpt-ad-1558455892503-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1558455827442-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250_2', [300, 250], 'div-gpt-ad-1558455637451-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250_3', [300, 250], 'div-gpt-ad-1558455601308-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50', [320, 50], 'div-gpt-ad-1558455549193-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50_2', [320, 50], 'div-gpt-ad-1558455513436-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50_3', [320, 50], 'div-gpt-ad-1558455473961-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Skyscraper_120x600', [120, 600], 'div-gpt-ad-1558455398132-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Skyscraper_120x600_R', [120, 600], 'div-gpt-ad-1558455338877-0').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script><script>(function(d, s, id) {
	   var js, fjs = d.getElementsByTagName(s)[0];
	   if (d.getElementById(id)) return;
	   js = d.createElement(s); js.id = id;
	   js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	   fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455398132-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455338877-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558456049748-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455549193-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455892503-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455513436-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455827442-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455637451-0'); });</script><script type="text/javascript">var ajaxurl = "https://www.y-oman.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://www.y-oman.com/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });</script><script type="text/javascript">var sbiajaxurl = "https://www.y-oman.com/wp-admin/admin-ajax.php";</script><script>jQuery(document).ready(function () {
		jQuery.post('https://www.y-oman.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });</script><script type='text/javascript'>var countVars = {"disqusShortname":"ytabloid"};</script><script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"68372 http:\/\/www.y-oman.com\/?p=68372","disqusShortname":"ytabloid","disqusTitle":"#BREAKING: 112 new cases of COVID-19 registered in Oman, total now 3,224","disqusUrl":"https:\/\/www.y-oman.com\/2020\/05\/breaking-112-new-cases-of-covid-19-registered-in-oman-total-now-3224\/","postId":"68372"};</script><script type='text/javascript'>var favourite_ajax = {"ajax_url":"https:\/\/www.y-oman.com\/wp-admin\/admin-ajax.php","check_nonce":"5fe2c1f281"};</script><script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script><script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.y-oman.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'44700486',post:'68372',tz:'4',srv:'www.y-oman.com'} ]);
	_stq.push([ 'clickTrackerInit', '44700486', '68372' ]);</script>  
  <script type='text/javascript' src='https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js'></script> <script type='text/javascript' src='https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_single_1a9c911d327fadb77428511c07bc5a76.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>