<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="description" content="" /><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Poppins:100,200,300,400,500,600,700,800,900"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.y-oman.com/wp-content/uploads/2013/02/favicon.png" /> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script><![endif]--><link rel="preload" as="style" media="all" href="https://www.y-oman.com/wp-content/cache/autoptimize/css/autoptimize_94ee1d4a64ca1627ac5a0935a64da92d.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.y-oman.com/wp-content/cache/autoptimize/css/autoptimize_94ee1d4a64ca1627ac5a0935a64da92d.css" rel="stylesheet" /></noscript><title>Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives &ndash; Y Magazine</title><meta name="description" content="More than 50 Omani doctors are currently working in France with local healthcare authorities to fight against Coronavirus."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives &ndash; Y Magazine" /><meta property="og:description" content="More than 50 Omani doctors are currently working in France with local healthcare authorities to fight against Coronavirus." /><meta property="og:url" content="https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/" /><meta property="og:site_name" content="Y Magazine" /><meta property="article:publisher" content="http://www.facebook.com/ytabloid" /><meta property="article:tag" content="Omani doctors" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-04-03T13:31:48+00:00" /><meta property="article:modified_time" content="2020-04-03T13:41:32+00:00" /><meta property="og:updated_time" content="2020-04-03T13:41:32+00:00" /><meta property="og:image" content="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-24-at-3.39.18-PM.png?fit=796%2C597&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-24-at-3.39.18-PM.png?fit=796%2C597&#038;ssl=1" /><meta property="og:image:width" content="796" /><meta property="og:image:height" content="597" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="More than 50 Omani doctors are currently working in France with local healthcare authorities to fight against Coronavirus." /><meta name="twitter:title" content="Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives &ndash; Y Magazine" /><meta name="twitter:site" content="@ytabloid" /><meta name="twitter:image" content="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-24-at-3.39.18-PM.png?fit=796%2C597&#038;ssl=1" /><meta name="twitter:creator" content="@ytabloid" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.y-oman.com/#organization","name":"SABCO Media","url":"https://www.y-oman.com/","sameAs":["http://www.facebook.com/ytabloid","http://www.instagram.com/ymagazine","https://www.youtube.com/channel/UCOyb_c4J272N1Zv68dlttBQ","https://twitter.com/ytabloid"],"logo":{"@type":"ImageObject","@id":"https://www.y-oman.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.y-oman.com/wp-content/uploads/2015/04/SMLogo.png?fit=300%2C56&ssl=1","width":300,"height":56,"caption":"SABCO Media"},"image":{"@id":"https://www.y-oman.com/#logo"}},{"@type":"WebSite","@id":"https://www.y-oman.com/#website","url":"https://www.y-oman.com/","name":"Y Magazine","inLanguage":"en-US","publisher":{"@id":"https://www.y-oman.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.y-oman.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-24-at-3.39.18-PM.png?fit=796%2C597&ssl=1","width":796,"height":597},{"@type":"WebPage","@id":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#webpage","url":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/","name":"Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives &ndash; Y Magazine","isPartOf":{"@id":"https://www.y-oman.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#primaryimage"},"datePublished":"2020-04-03T13:31:48+00:00","dateModified":"2020-04-03T13:41:32+00:00","description":"More than 50 Omani doctors are currently working in France with local healthcare authorities to fight against Coronavirus.","potentialAction":[{"@type":"ReadAction","target":["https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/"]}]},{"@type":"Article","@id":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#article","isPartOf":{"@id":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#webpage"},"author":{"@id":"https://www.y-oman.com/#/schema/person/644142a8259d59c1bd9c210409e19ba8"},"headline":"Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives","datePublished":"2020-04-03T13:31:48+00:00","dateModified":"2020-04-03T13:41:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#webpage"},"publisher":{"@id":"https://www.y-oman.com/#organization"},"image":{"@id":"https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#primaryimage"},"keywords":"Omani doctors","articleSection":"Home Slider,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/#respond"]}]},{"@type":["Person"],"@id":"https://www.y-oman.com/#/schema/person/644142a8259d59c1bd9c210409e19ba8","name":"Alvin Thomas","image":{"@type":"ImageObject","@id":"https://www.y-oman.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ea6140f3dfe8a521d17d76bdc63416e4?s=96&d=mm&r=g","caption":"Alvin Thomas"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; Feed" href="https://www.y-oman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; Comments Feed" href="https://www.y-oman.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives Comments Feed" href="https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='sccss_style-css'  href='https://www.y-oman.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' /> <script async type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58a18111339cc50012f85583'></script> <link rel='https://api.w.org/' href='https://www.y-oman.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.y-oman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.y-oman.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p31yDA-hdg' /><link rel="alternate" type="application/json+oembed" href="https://www.y-oman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.y-oman.com%2F2020%2F04%2Fcoronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.y-oman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.y-oman.com%2F2020%2F04%2Fcoronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives%2F&#038;format=xml" /><meta property="fb:pages" content="ytabloid" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style id='review_destination_colors'>.destination-type.term-, .destination-type. { background-color:  !important; } 
.destination-type.term-, .destination-type. { background-color:  !important; }</style><style id='review_restaurant_colors'>.restaurant-type.term-9772, .restaurant-type.coffee-tea { background-color:  !important; } 
.restaurant-type.term-9771, .restaurant-type.desserts { background-color:  !important; } 
.restaurant-type.term-9820, .restaurant-type.modern-traditional { background-color:  !important; } 
.restaurant-type.term-9775, .restaurant-type.others { background-color:  !important; } 
.restaurant-type.term-9770, .restaurant-type.restaurants-bars { background-color:  !important; } 
.restaurant-type.term-10036, .restaurant-type.seafood { background-color:  !important; } 
.restaurant-type.term-9773, .restaurant-type.specialty-foods { background-color:  !important; } 
.restaurant-type.term-9774, .restaurant-type.street-food { background-color:  !important; }</style><link rel="amphtml" href="https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/amp/"><link rel="icon" href="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=270%2C270&#038;ssl=1" /> <script src="//vibecdn.forkcdn.com/Inarticle/iav.js?publisher=Yoman" id ="_forkIAVScript"></script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body style="display:none;"><div id="fb-root"></div><div class="main-ad-left"><div id='div-gpt-ad-1558455398132-0' style='height:600px; width:120px;'></div></div><div class="main-ad-right"><div id='div-gpt-ad-1558455338877-0' style='height:600px; width:120px;'></div></div><header><div class="container"><div class="row"><div class="col-md-14"><div class="logo"> <a href="https://www.y-oman.com"><img src="https://www.y-oman.com/wp-content/uploads/2013/01/y-logo.png" alt="Logo"/></a></div><div class="ad text-center hidden-xs"><div id='div-gpt-ad-1558456049748-0' style='height:90px; width:728px;'></div></div><div class="fm hidden-xs"><a href="https://www.internet-radio.com/station/radiomerge/" target="blank"><img src="https://www.y-oman.com/wp-content/themes/ymagazine_v2/assets/images/fm.png" alt=""/></a></div><form method="get" id="searchformmob" class="searchform main-search visible-xs" action="https://www.y-oman.com/"> <input id="search-input" name="s" type="text" class="search" /> <button id="search-button" type="button" class="search"> </button></form></div></div><div class="row"><div class="col-md-14"><nav class="navbar navbar-default"><div class="navbar-header"> <button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul class="nav navbar-nav"><li class="clearfix "> <a href="https://www.y-oman.com/category/news/">News</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/features/">Features</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/fresh-video/">Fresh Video</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/dining/">Dining</a></li><li class="clearfix "> <a href="https://www.y-oman.com/destinations/">Destinations</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/events/">Events</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/lifestyle/">Lifestyle</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/arts-culture/">Arts & Culture</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/sport/">Sport</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/automotive/">Automotive</a></li><li class="clearfix visible-xs"> <a href="https://www.y-oman.com/category/news/">News</a> <a href="https://www.y-oman.com/category/features/">Features</a> <a href="">Environment</a> <a href="https://www.y-oman.com/about-us/">About Y Magazine</a> <a href="https://www.y-oman.com/archives/">Digital Archive</a> <a href="https://www.y-oman.com/current-issue/">Current Issue</a> <br style="clear:both"/> <a href="https://www.y-oman.com/login/">Sign in</a> <a href="https://www.y-oman.com/register-2/">sign up</a></li></ul></div></nav></div></div><div class="row visible-xs"><div class="col-md-14"><div class="ad text-center"><div id='div-gpt-ad-1558455549193-0' style='height:50px; width:320px; margin:auto;'></div></div></div></div><div class="row hidden-xs"><div class="col-md-14"><div class="search-section clearfix"><ul class="list-one"><li><a href="https://www.y-oman.com/category/lifestyle/gallery/">Gallery</a></li><li><a href="https://www.y-oman.com/restaurants-2/">Restaurants</a></li></ul><ul class="list-two"><li><a href="https://www.y-oman.com/login/">Sign in</a>/<a href="https://www.y-oman.com/register-2/">sign up</a></li><li><a href="https://www.y-oman.com/about-us/">About Y Magazine</a></li><li><a href="https://www.y-oman.com/archives/">Digital Archive</a></li></ul><div class="search"><form method="get" id="searchform" class="searchform hidden-xs" action="https://www.y-oman.com/"> <button></button> <input name="s" type="text" value=""/></form></div></div></div></div><div class="row"><div class="col-md-14"><div style="margin-bottom:35px;"></div></div></div></div></header><section><div class="container"><div class="row"><div class="col-md-14"><div class="detail-head news clearfix"><h1>Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives</h1><div class="left"><div class="news-detail-post"> <img src="https://www.y-oman.com/wp-content/themes/ymagazine_v2/assets/images/y-logo.png" alt=""> <span>03 Apr 2020<br> <sub>POSTED BY Alvin Thomas</sub></span></div></div><div class="right"> <a class="love favourite" href="#" data-id="66170"><i class="fa fa-heart"></i></a> <a class="a2a_dd addtoany_no_icon share addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-a2a-url="https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/" data-a2a-title="Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives">Share</a></div></div></div></div></div></section><section><div class="container"><div class="row"><div class="col-md-10 col-sm-8"><div class="detail-page-left"><p><strong>Muscat: More than 50 Omani doctors are currently working in France with local healthcare authorities to fight against Coronavirus (COVID-19).</strong></p><img class="wow fadeInUp" src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-24-at-3.39.18-PM.png?resize=796%2C535&ssl=1" /><br/><br/><p>France has thanked the Omani doctors for their service and determination to continue working in the country to save lives during the pandemic. </p><p>In a statement issued by the French Embassy in Oman, it said: &#8220;France and the Sultanate of Oman have been involved for the past ten years in the field of medical training and some 50 Omani doctors are currently training in France.</p><p>&#8220;At the time of the COVID-19 crisis, the vast majority of these Omani doctors made the choice to stay in France, in hospitals, alongside their French colleagues to fight the disease and save lives.&#8221;</p><p>&#8220;A big thank you to our Omani friends who show solidarity and courage with the French people,&#8221; the embassy added.</p><p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="ar" dir="rtl">فرنسا تشكر السلطنة على قيم التضامن والشجاعة التي أظهرها الأطباء العمانيين المتدربين في المستشفيات الفرنسية حين اختاروا عدم مغادرة فرنسا في أزمة كوفيد١٩ بل البقاء إلى جانب زملائهم الأطباء الفرنسين في مكافحة الفيروس وإنقاذ الأرواح. شكرا لأطبائنا نساء ورجالا🇴🇲 وشكرا لفرنسا الصديقة🇨🇵 <a href="https://t.co/jVB1YAESAB">pic.twitter.com/jVB1YAESAB</a></p>&mdash; سفارة سلطنة عمان &#8211; باريس (@oman_paris) <a href="https://twitter.com/oman_paris/status/1246045139384045568?ref_src=twsrc%5Etfw">April 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><em><strong>Source: French Embassy in Oman</strong></em></p></p><div class="ad text-center hidden-xs"><div id='div-gpt-ad-1558455892503-0' style='height:90px; width:728px; margin:auto;'></div></div><div class="ad text-center visible-xs"><div id='div-gpt-ad-1558455513436-0' style='height:50px; width:320px; margin:auto;'></div></div><hr class="style-1"> <span class="main-title color-2">Share this</span><ul class="share clearfix"><li><a target="_blank" href="http://twitter.com/home?status=Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/" title="Retweet"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://digg.com/submit?url=https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/&title=Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives" title="Digg it"><i class="fa fa-digg" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.facebook.com/share.php?u=https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/&t=Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives" title="social_black to Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/&title=Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives" title="Stumbleupon"><i class="fa fa-stumbleupon" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&bkmk=https://www.y-oman.com/2020/04/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives/&title=Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives&annotation=" title="Google Bookmark"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li><li><a target="_blank" href="https://www.y-oman.com/feed/rss/" title="RSS"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul><hr class="style-1"><div class="related-sections clearfix"> <span class="title">Related News</span><div class="wow fadeInUp cell-style-1 "> <a href="https://www.y-oman.com/2019/08/omani-microbiologist-discovers-new-fungus/" title="Omani Microbiologist Discovers New Fungus" class="clearfix"><div class="hoverZoom"> <img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-25-at-5.22.56-PM.png?resize=262%2C175&ssl=1" alt="Omani Microbiologist Discovers New Fungus"></div><div class="content"> <span class="title-2">Omani Microbiologist Discovers New Fungus</span></div> </a></div><div class="wow fadeInUp cell-style-1 "> <a href="https://www.y-oman.com/2018/07/heart-of-the-matter-the-efforts-of-a-doctor-to-help-heart-patients-in-oman/" title="Heart of the matter: The efforts of a doctor to help heart patients in Oman" class="clearfix"><div class="hoverZoom"> <img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2018/06/1-20.jpg?resize=262%2C175&ssl=1" alt="Heart of the matter: The efforts of a doctor to help heart patients in Oman"></div><div class="content"> <span class="title-2">Heart of the matter: The efforts of a doctor to help heart patients in Oman</span></div> </a></div><div class="wow fadeInUp cell-style-1 hidden-xs"> <a href="https://www.y-oman.com/2017/10/oman-health-diagnosing-treating-epilepsy/" title="Oman Health: Diagnosing and treating Epilepsy" class="clearfix"><div class="hoverZoom"> <img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2017/10/5-8.jpg?resize=262%2C175&ssl=1" alt="Oman Health: Diagnosing and treating Epilepsy"></div><div class="content"> <span class="title-2">Oman Health: Diagnosing and treating Epilepsy</span></div> </a></div></div><hr class="style-1"><div class="public-reviews"><h4>Public Reviews and Comments</h4><div id="disqus_thread"></div></div></div></div><div class="col-md-4 col-sm-6"><div class="right-wrapper two"><div class="detail-page-right"><div class="hidden-xs wow fadeInUp"><div id='div-gpt-ad-1558455827442-0' style='height:250px; width:300px; margin:auto'></div></div> <br/> <br/><div class="restaurants hidden-xs"><span class="main-title color-4">Recent Post</span><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/04/video-rop-uses-drones-to-guide-public-and-stop-gatherings/" title="Video: ROP uses drones to guide public and stop gatherings"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2020/04/ROP-Drones.jpg?resize=262%2C175&ssl=1" alt="Video: ROP uses drones to guide public and stop gatherings"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/04/video-rop-uses-drones-to-guide-public-and-stop-gatherings/" title="Video: ROP uses drones to guide public and stop gatherings">Video: ROP uses drones to guide public and stop gatherings</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/04/hm-the-sultan-is-following-up-and-supporting-omans-efforts-to-combat-coronavirus-health-minister/" title="HM The Sultan is following up and supporting Oman&#8217;s efforts to combat Coronavirus: Health Minister"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/03/Sultan-Haitham-Bin-Tariq.jpg?resize=262%2C175&ssl=1" alt="HM The Sultan is following up and supporting Oman&#8217;s efforts to combat Coronavirus: Health Minister"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/04/hm-the-sultan-is-following-up-and-supporting-omans-efforts-to-combat-coronavirus-health-minister/" title="HM The Sultan is following up and supporting Oman&#8217;s efforts to combat Coronavirus: Health Minister">HM The Sultan is following up and supporting Oman&#8217;s efforts to combat Coronavirus: Health Minister</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/04/eastern-mediterranean-health-ministers-meet-to-discuss-strategies-to-tackle-coronavirus/" title="Eastern Mediterranean Health Ministers meet to discuss strategies to tackle Coronavirus"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2020/04/MOH-2.jpg?resize=262%2C175&ssl=1" alt="Eastern Mediterranean Health Ministers meet to discuss strategies to tackle Coronavirus"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/04/eastern-mediterranean-health-ministers-meet-to-discuss-strategies-to-tackle-coronavirus/" title="Eastern Mediterranean Health Ministers meet to discuss strategies to tackle Coronavirus">Eastern Mediterranean Health Ministers meet to discuss strategies to tackle Coronavirus</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/04/breaking-oman-registers-21-new-cases-of-coronavirus/" title="BREAKING: Oman registers 21 new cases of Coronavirus"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2020/01/BREAKING-NEWS–resized.jpg?resize=262%2C175&ssl=1" alt="BREAKING: Oman registers 21 new cases of Coronavirus"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/04/breaking-oman-registers-21-new-cases-of-coronavirus/" title="BREAKING: Oman registers 21 new cases of Coronavirus">BREAKING: Oman registers 21 new cases of Coronavirus</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2020/04/video-we-cannot-allow-this-virus-to-take-hold-of-our-region-says-dr-ahmed-al-mandhari-regional-director-of-who-emro/" title="The numbers of Coronavirus cases in the region have nearly doubled in one week: WHO EMRO"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2020/04/WHO-regional-director.jpg?resize=262%2C175&ssl=1" alt="The numbers of Coronavirus cases in the region have nearly doubled in one week: WHO EMRO"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2020/04/video-we-cannot-allow-this-virus-to-take-hold-of-our-region-says-dr-ahmed-al-mandhari-regional-director-of-who-emro/" title="The numbers of Coronavirus cases in the region have nearly doubled in one week: WHO EMRO">The numbers of Coronavirus cases in the region have nearly doubled in one week: WHO EMRO</a></div></div></div><hr class="style-1 hidden-xs"><div class="restaurants hidden-xs"><span class="main-title color-7">popular posts</span><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2014/07/oman-gaza-protest/" title="Oman Gaza protest"><div class="hoverZoom"><img src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2014/07/news-gaza.jpg?resize=262%2C175&ssl=1" alt="Oman Gaza protest"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2014/07/oman-gaza-protest/" title="Oman Gaza protest">Oman Gaza protest</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2016/02/nizwa-bus-crash-death-toll-rises-to-7/" title="Nizwa Bus Crash Death Toll Rises to 7"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2016/02/7-23.jpg?resize=262%2C175&ssl=1" alt="Nizwa Bus Crash Death Toll Rises to 7"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2016/02/nizwa-bus-crash-death-toll-rises-to-7/" title="Nizwa Bus Crash Death Toll Rises to 7">Nizwa Bus Crash Death Toll Rises to 7</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2016/02/bus-crash-prompts-calls-action/" title="Bus Crash Prompts Calls for Action"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2016/02/1-24.jpg?resize=262%2C175&ssl=1" alt="Bus Crash Prompts Calls for Action"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2016/02/bus-crash-prompts-calls-action/" title="Bus Crash Prompts Calls for Action">Bus Crash Prompts Calls for Action</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2013/08/barneys-coming/" title="Barney&#8217;s Coming"><div class="hoverZoom"><img src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2013/08/news-barneycast.jpg?resize=262%2C175&ssl=1" alt="Barney&#8217;s Coming"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2013/08/barneys-coming/" title="Barney&#8217;s Coming">Barney&#8217;s Coming</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2014/01/buckle-up-with-bmw/" title="Competition: Buckle up with BMW"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2014/01/bucklewithbmw.jpg?resize=262%2C175&ssl=1" alt="Competition: Buckle up with BMW"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2014/01/buckle-up-with-bmw/" title="Competition: Buckle up with BMW">Competition: Buckle up with BMW</a></div></div></div><div class="clearfix text-center hidden-xs add ad-2 wow fadeInUp"><div id='div-gpt-ad-1558455637451-0' style='height:250px; width:300px;'></div></div> <span class="main-title color-3 hidden-xs">opinion</span><div class="opinion hidden-xs wow fadeInUp"> [yop_poll id="-1"]</div></div></div></div></div></div></section><footer class="footer-space-1"><div class="container"><div class="row"><div class="col-md-14"> <a class="logo" href="https://www.y-oman.com"><img src="https://www.y-oman.com/wp-content/uploads/2013/01/y-logo.png" alt="Logo"/></a><div class="menu-main-menu-container"><ul id="menu-main-menu" class="clearfix main-links"><li id="menu-item-62266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62266"><a href="https://www.y-oman.com/category/news/">News</a></li><li id="menu-item-62267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62267"><a href="https://www.y-oman.com/category/features/">Features</a></li><li id="menu-item-62268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62268"><a href="https://www.y-oman.com/category/fresh-video/">Fresh Video</a></li><li id="menu-item-49171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49171"><a href="https://www.y-oman.com/category/dining/">Dining</a></li><li id="menu-item-62281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62281"><a href="https://www.y-oman.com/destinations/">Destinations</a></li><li id="menu-item-49157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49157"><a href="https://www.y-oman.com/category/events/">Events</a></li><li id="menu-item-49160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49160"><a href="https://www.y-oman.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-49167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49167"><a href="https://www.y-oman.com/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-49174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49174"><a href="https://www.y-oman.com/category/sport/">Sport</a></li><li id="menu-item-62525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62525"><a href="https://www.y-oman.com/category/automotive/">Automotive</a></li></ul></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="clearfix sub-menu"><li id="menu-item-49182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49182"><a href="https://www.y-oman.com/about-us/">About</a></li><li id="menu-item-49183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49183"><a href="https://www.y-oman.com/category/news/">News</a></li><li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://www.y-oman.com/contact-us/">Contact Us</a></li><li id="menu-item-49187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49187"><a href="https://www.y-oman.com/about-us/terms/">Terms &#038; Conditions</a></li><li id="menu-item-49229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49229"><a href="https://www.y-oman.com/advertising/">Advertising</a></li><li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="https://www.y-oman.com/about-us/newsletter-signup/">Newsletter Signup</a></li></ul></div><ul class="clearfix social"><li><a target="_blank" href="//facebook.com/ytabloid"><i aria-hidden="true" class="fa fa-facebook"></i></a></li><li><a target="_blank" href="//twitter.com/ytabloid"><i aria-hidden="true" class="fa fa-twitter"></i></a></li></ul></div><div class="col-md-14"><div class="copyright"> <span>Copyright © Y - Pulse of Oman. <a href="https://www.y-oman.com/about-us/terms/">Terms & Conditions</a></span></div></div></div></div></footer> <script  src="https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_eb714dd38668fd7c1361f5d182ea66b8.js"></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.y-oman.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script><script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.delay = 200;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';     _Impulser.async = true;     _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Yoman/Yoman/generic.js';     var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script><script>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];</script><script>googletag.cmd.push(function() {
		googletag.defineSlot('/96098159/y-leaderboard', [728, 90], 'div-gpt-ad-1558456049748-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_FullBanner_468x60', [468, 60], 'div-gpt-ad-1558456018727-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_HalfPage_300x600', [300, 600], 'div-gpt-ad-1558455964734-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_LargeLeaderboard_970x90', [970, 90], 'div-gpt-ad-1558455923660-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Leaderboard_728x90_2', [728, 90], 'div-gpt-ad-1558455892503-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1558455827442-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250_2', [300, 250], 'div-gpt-ad-1558455637451-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250_3', [300, 250], 'div-gpt-ad-1558455601308-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50', [320, 50], 'div-gpt-ad-1558455549193-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50_2', [320, 50], 'div-gpt-ad-1558455513436-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50_3', [320, 50], 'div-gpt-ad-1558455473961-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Skyscraper_120x600', [120, 600], 'div-gpt-ad-1558455398132-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Skyscraper_120x600_R', [120, 600], 'div-gpt-ad-1558455338877-0').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script><script>(function(d, s, id) {
	   var js, fjs = d.getElementsByTagName(s)[0];
	   if (d.getElementById(id)) return;
	   js = d.createElement(s); js.id = id;
	   js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	   fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455398132-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455338877-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558456049748-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455549193-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455892503-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455513436-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455827442-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455637451-0'); });</script><script type="text/javascript">var ajaxurl = "https://www.y-oman.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://www.y-oman.com/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });</script><script type="text/javascript">var sbiajaxurl = "https://www.y-oman.com/wp-admin/admin-ajax.php";</script><script>jQuery(document).ready(function () {
		jQuery.post('https://www.y-oman.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });</script><script type='text/javascript'>var countVars = {"disqusShortname":"ytabloid"};</script><script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"66170 http:\/\/www.y-oman.com\/?p=66170","disqusShortname":"ytabloid","disqusTitle":"Coronavirus: Determined Omani doctors join hands with healthcare teams in France to save lives","disqusUrl":"https:\/\/www.y-oman.com\/2020\/04\/coronavirus-determined-omani-doctors-join-hands-with-healthcare-teams-in-france-to-save-lives\/","postId":"66170"};</script><script type='text/javascript'>var favourite_ajax = {"ajax_url":"https:\/\/www.y-oman.com\/wp-admin\/admin-ajax.php","check_nonce":"03eb271639"};</script><script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script><script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.y-oman.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'44700486',post:'66170',tz:'4',srv:'www.y-oman.com'} ]);
	_stq.push([ 'clickTrackerInit', '44700486', '66170' ]);</script>  
  <script type='text/javascript' src='https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js'></script> <script type='text/javascript' src='https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_single_1a9c911d327fadb77428511c07bc5a76.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>