<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="description" content="" /><script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Poppins:100,200,300,400,500,600,700,800,900"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://www.y-oman.com/wp-content/uploads/2013/02/favicon.png" /> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script><![endif]--><link rel="preload" as="style" media="all" href="https://www.y-oman.com/wp-content/cache/autoptimize/css/autoptimize_98578560f67964b06dd340a7eafb8c0c.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.y-oman.com/wp-content/cache/autoptimize/css/autoptimize_98578560f67964b06dd340a7eafb8c0c.css" rel="stylesheet" /></noscript><title>New Expressway To Open In January In Oman &ndash; Y Magazine</title><meta name="description" content="The much-awaited Al Sharqiyah Expressway is due for a soft opening next month."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New Expressway To Open In January In Oman &ndash; Y Magazine" /><meta property="og:description" content="The much-awaited Al Sharqiyah Expressway is due for a soft opening next month." /><meta property="og:url" content="https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/" /><meta property="og:site_name" content="Y Magazine" /><meta property="article:publisher" content="http://www.facebook.com/ytabloid" /><meta property="article:tag" content="Bidbid" /><meta property="article:tag" content="Expressway" /><meta property="article:tag" content="Muscat" /><meta property="article:tag" content="Muscat Roads" /><meta property="article:tag" content="Oman" /><meta property="article:tag" content="oman highways" /><meta property="article:tag" content="Oman roads" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-12-30T09:26:12+00:00" /><meta property="article:modified_time" content="2019-12-30T09:35:07+00:00" /><meta property="og:updated_time" content="2019-12-30T09:35:07+00:00" /><meta property="og:image" content="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAqDQvX0AAawN6.jpg?fit=800%2C600&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAqDQvX0AAawN6.jpg?fit=800%2C600&#038;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The much-awaited Al Sharqiyah Expressway is due for a soft opening next month." /><meta name="twitter:title" content="New Expressway To Open In January In Oman &ndash; Y Magazine" /><meta name="twitter:site" content="@ytabloid" /><meta name="twitter:image" content="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAqDQvX0AAawN6.jpg?fit=800%2C600&#038;ssl=1" /><meta name="twitter:creator" content="@ytabloid" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.y-oman.com/#organization","name":"SABCO Media","url":"https://www.y-oman.com/","sameAs":["http://www.facebook.com/ytabloid","http://www.instagram.com/ymagazine","https://www.youtube.com/channel/UCOyb_c4J272N1Zv68dlttBQ","https://twitter.com/ytabloid"],"logo":{"@type":"ImageObject","@id":"https://www.y-oman.com/#logo","url":"https://i0.wp.com/www.y-oman.com/wp-content/uploads/2015/04/SMLogo.png?fit=300%2C56&ssl=1","width":300,"height":56,"caption":"SABCO Media"},"image":{"@id":"https://www.y-oman.com/#logo"}},{"@type":"WebSite","@id":"https://www.y-oman.com/#website","url":"https://www.y-oman.com/","name":"Y Magazine","publisher":{"@id":"https://www.y-oman.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.y-oman.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/#primaryimage","url":"https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAqDQvX0AAawN6.jpg?fit=800%2C600&ssl=1","width":800,"height":600},{"@type":"WebPage","@id":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/#webpage","url":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/","inLanguage":"en-US","name":"New Expressway To Open In January In Oman &ndash; Y Magazine","isPartOf":{"@id":"https://www.y-oman.com/#website"},"primaryImageOfPage":{"@id":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/#primaryimage"},"datePublished":"2019-12-30T09:26:12+00:00","dateModified":"2019-12-30T09:35:07+00:00","description":"The much-awaited Al Sharqiyah Expressway is due for a soft opening next month."},{"@type":"Article","@id":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/#article","isPartOf":{"@id":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/#webpage"},"author":{"@id":"https://www.y-oman.com/#/schema/person/644142a8259d59c1bd9c210409e19ba8"},"headline":"New Expressway To Open In January In Oman","datePublished":"2019-12-30T09:26:12+00:00","dateModified":"2019-12-30T09:35:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/#webpage"},"publisher":{"@id":"https://www.y-oman.com/#organization"},"image":{"@id":"https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/#primaryimage"},"keywords":"Bidbid,Expressway,Muscat,Muscat Roads,Oman,oman highways,Oman roads","articleSection":"Home Slider,News"},{"@type":["Person"],"@id":"https://www.y-oman.com/#/schema/person/644142a8259d59c1bd9c210409e19ba8","name":"Alvin Thomas","image":{"@type":"ImageObject","@id":"https://www.y-oman.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ea6140f3dfe8a521d17d76bdc63416e4?s=96&d=mm&r=g","caption":"Alvin Thomas"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; Feed" href="https://www.y-oman.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; Comments Feed" href="https://www.y-oman.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Y Magazine &raquo; New Expressway To Open In January In Oman Comments Feed" href="https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='sccss_style-css'  href='https://www.y-oman.com/?sccss=1&#038;ver=4.9.4' type='text/css' media='all' /> <script async type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58a18111339cc50012f85583'></script> <link rel='https://api.w.org/' href='https://www.y-oman.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.y-oman.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.y-oman.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://wp.me/p31yDA-gkN' /><link rel="alternate" type="application/json+oembed" href="https://www.y-oman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.y-oman.com%2F2019%2F12%2Fnew-expressway-to-open-in-january-in-oman%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.y-oman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.y-oman.com%2F2019%2F12%2Fnew-expressway-to-open-in-january-in-oman%2F&#038;format=xml" /><meta property="fb:pages" content="ytabloid" /> <!--[if IE 7]><link rel="stylesheet" href="https://www.y-oman.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css"> <![endif]--><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style id='review_destination_colors'>.destination-type.term-, .destination-type. { background-color:  !important; } 
.destination-type.term-, .destination-type. { background-color:  !important; }</style><style id='review_restaurant_colors'>.restaurant-type.term-9772, .restaurant-type.coffee-tea { background-color:  !important; } 
.restaurant-type.term-9771, .restaurant-type.desserts { background-color:  !important; } 
.restaurant-type.term-9820, .restaurant-type.modern-traditional { background-color:  !important; } 
.restaurant-type.term-9775, .restaurant-type.others { background-color:  !important; } 
.restaurant-type.term-9770, .restaurant-type.restaurants-bars { background-color:  !important; } 
.restaurant-type.term-10036, .restaurant-type.seafood { background-color:  !important; } 
.restaurant-type.term-9773, .restaurant-type.specialty-foods { background-color:  !important; } 
.restaurant-type.term-9774, .restaurant-type.street-food { background-color:  !important; }</style><link rel="amphtml" href="https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/amp/"><link rel="icon" href="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2015/10/cropped-y-logo-red-512x5121.png?fit=270%2C270&#038;ssl=1" /> <script src="//vibecdn.forkcdn.com/Inarticle/iav.js?publisher=Yoman" id ="_forkIAVScript"></script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body style="display:none;"><div id="fb-root"></div><div class="main-ad-left"><div id='div-gpt-ad-1558455398132-0' style='height:600px; width:120px;'></div></div><div class="main-ad-right"><div id='div-gpt-ad-1558455338877-0' style='height:600px; width:120px;'></div></div><header><div class="container"><div class="row"><div class="col-md-14"><div class="logo"> <a href="https://www.y-oman.com"><img src="https://www.y-oman.com/wp-content/uploads/2013/01/y-logo.png" alt="Logo"/></a></div><div class="ad text-center hidden-xs"><div id='div-gpt-ad-1558456049748-0' style='height:90px; width:728px;'></div></div><div class="fm hidden-xs"><a href="https://www.internet-radio.com/station/radiomerge/" target="blank"><img src="https://www.y-oman.com/wp-content/themes/ymagazine_v2/assets/images/fm.png" alt=""/></a></div><form method="get" id="searchformmob" class="searchform main-search visible-xs" action="https://www.y-oman.com/"> <input id="search-input" name="s" type="text" class="search" /> <button id="search-button" type="button" class="search"> </button></form></div></div><div class="row"><div class="col-md-14"><nav class="navbar navbar-default"><div class="navbar-header"> <button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false"><span class="sr-only">Toggle navigation</span><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul class="nav navbar-nav"><li class="clearfix "> <a href="https://www.y-oman.com/category/news/">News</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/features/">Features</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/fresh-video/">Fresh Video</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/dining/">Dining</a></li><li class="clearfix "> <a href="https://www.y-oman.com/destinations/">Destinations</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/events/">Events</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/lifestyle/">Lifestyle</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/arts-culture/">Arts & Culture</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/sport/">Sport</a></li><li class="clearfix "> <a href="https://www.y-oman.com/category/automotive/">Automotive</a></li><li class="clearfix visible-xs"> <a href="https://www.y-oman.com/category/news/">News</a> <a href="https://www.y-oman.com/category/features/">Features</a> <a href="">Environment</a> <a href="https://www.y-oman.com/about-us/">About Y Magazine</a> <a href="https://www.y-oman.com/archives/">Digital Archive</a> <a href="https://www.y-oman.com/current-issue/">Current Issue</a> <br style="clear:both"/> <a href="https://www.y-oman.com/login/">Sign in</a> <a href="https://www.y-oman.com/register-2/">sign up</a></li></ul></div></nav></div></div><div class="row visible-xs"><div class="col-md-14"><div class="ad text-center"><div id='div-gpt-ad-1558455549193-0' style='height:50px; width:320px; margin:auto;'></div></div></div></div><div class="row hidden-xs"><div class="col-md-14"><div class="search-section clearfix"><ul class="list-one"><li><a href="https://www.y-oman.com/category/lifestyle/gallery/">Gallery</a></li><li><a href="https://www.y-oman.com/restaurants-2/">Restaurants</a></li></ul><ul class="list-two"><li><a href="https://www.y-oman.com/login/">Sign in</a>/<a href="https://www.y-oman.com/register-2/">sign up</a></li><li><a href="https://www.y-oman.com/about-us/">About Y Magazine</a></li><li><a href="https://www.y-oman.com/archives/">Digital Archive</a></li></ul><div class="search"><form method="get" id="searchform" class="searchform hidden-xs" action="https://www.y-oman.com/"> <button></button> <input name="s" type="text" value=""/></form></div></div></div></div><div class="row"><div class="col-md-14"><div style="margin-bottom:35px;"></div></div></div></div></header><section><div class="container"><div class="row"><div class="col-md-14"><div class="detail-head news clearfix"><h1>New Expressway To Open In January In Oman</h1><div class="left"><div class="news-detail-post"> <img src="https://www.y-oman.com/wp-content/themes/ymagazine_v2/assets/images/y-logo.png" alt=""> <span>30 Dec 2019<br> <sub>POSTED BY Alvin Thomas</sub></span></div></div><div class="right"> <a class="love favourite" href="#" data-id="62793"><i class="fa fa-heart"></i></a> <a class="a2a_dd addtoany_no_icon share addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-a2a-url="https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/" data-a2a-title="New Expressway To Open In January In Oman">Share</a></div></div></div></div></div></section><section><div class="container"><div class="row"><div class="col-md-10 col-sm-8"><div class="detail-page-left"><p><strong>The much-awaited Al Sharqiyah Expressway is due for a soft opening next month – and we can&#8217;t wait to have a go on it.</strong></p><img class="wow fadeInUp" src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAqDQvX0AAawN6.jpg?resize=800%2C535&ssl=1" /><br/><br/><p>A 191kms portion of the highway that starts from Bidbid and passes through Al Aqq before ending in Al Kamil and Al Wafi, will be opened to the public on the 20th of January, 2020, the Ministry of Transportation (<a href="https://twitter.com/Transportgovom">@Transportgovom</a>) announced on Twitter.</p><p><img class="alignnone size-full wp-image-62795" src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RzWsAAR-Yt.jpg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RzWsAAR-Yt.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RzWsAAR-Yt.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RzWsAAR-Yt.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p><p>The Ministry added: &#8220;The road will be opened for a test period of three months, starting from the date of the opening. Traffic in the tunnels during this period will be limited to light vehicles only. After the end of the trial period, all heavy vehicles except for vehicles loaded with petrochemicals and hazardous materials will be allowed to pass for the safety of commuters.</p><p><img class="alignnone size-full wp-image-62794" src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RyW4AAPXSU.jpg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RyW4AAPXSU.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RyW4AAPXSU.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.y-oman.com/wp-content/uploads/2019/12/ENAq-RyW4AAPXSU.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p><p>&nbsp;</p></p><div class="ad text-center hidden-xs"><div id='div-gpt-ad-1558455892503-0' style='height:90px; width:728px; margin:auto;'></div></div><div class="ad text-center visible-xs"><div id='div-gpt-ad-1558455513436-0' style='height:50px; width:320px; margin:auto;'></div></div><hr class="style-1"> <span class="main-title color-2">Share this</span><ul class="share clearfix"><li><a target="_blank" href="http://twitter.com/home?status=New Expressway To Open In January In Oman https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/" title="Retweet"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://digg.com/submit?url=https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/&title=New Expressway To Open In January In Oman" title="Digg it"><i class="fa fa-digg" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.facebook.com/share.php?u=https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/&t=New Expressway To Open In January In Oman" title="social_black to Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/&title=New Expressway To Open In January In Oman" title="Stumbleupon"><i class="fa fa-stumbleupon" aria-hidden="true"></i></a></li><li><a target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&bkmk=https://www.y-oman.com/2019/12/new-expressway-to-open-in-january-in-oman/&title=New Expressway To Open In January In Oman&annotation=" title="Google Bookmark"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li><li><a target="_blank" href="https://www.y-oman.com/feed/rss/" title="RSS"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul><hr class="style-1"><div class="related-sections clearfix"> <span class="title">Related News</span><div class="wow fadeInUp cell-style-1 "> <a href="https://www.y-oman.com/2017/03/destination-wadi-bani-khalid/" title="Destination: Wadi Bani Khalid" class="clearfix"><div class="hoverZoom"> <img src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2017/03/1-25.jpg?resize=262%2C175&ssl=1" alt="Destination: Wadi Bani Khalid"></div><div class="content"> <span class="title-2">Destination: Wadi Bani Khalid</span></div> </a></div></div><hr class="style-1"><div class="public-reviews"><h4>Public Reviews and Comments</h4><div id="disqus_thread"></div></div></div></div><div class="col-md-4 col-sm-6"><div class="right-wrapper two"><div class="detail-page-right"><div class="hidden-xs wow fadeInUp"><div id='div-gpt-ad-1558455827442-0' style='height:250px; width:300px; margin:auto'></div></div> <br/> <br/><div class="restaurants hidden-xs"><span class="main-title color-4">Recent Post</span><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2019/12/oman-post-sheds-light-on-the-sultanates-hidden-gems-the-aflaj-systems/" title="Oman Post Sheds Light On The Sultanate&#8217;s Hidden Gems: The Aflaj Systems"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2019/12/Oman-Post-5-Aflaj-Stamps.jpg?resize=262%2C175&ssl=1" alt="Oman Post Sheds Light On The Sultanate&#8217;s Hidden Gems: The Aflaj Systems"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2019/12/oman-post-sheds-light-on-the-sultanates-hidden-gems-the-aflaj-systems/" title="Oman Post Sheds Light On The Sultanate&#8217;s Hidden Gems: The Aflaj Systems">Oman Post Sheds Light On The Sultanate&#8217;s Hidden Gems: The Aflaj Systems</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2019/12/girls-outnumber-boys-two-fold-in-school-enrollment-in-oman/" title="Girls Outnumber Boys Two-Fold In School Enrollment In Oman"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2019/09/shutterstock_151718501.jpg?resize=262%2C175&ssl=1" alt="Girls Outnumber Boys Two-Fold In School Enrollment In Oman"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2019/12/girls-outnumber-boys-two-fold-in-school-enrollment-in-oman/" title="Girls Outnumber Boys Two-Fold In School Enrollment In Oman">Girls Outnumber Boys Two-Fold In School Enrollment In Oman</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2019/12/these-are-the-worlds-strongest-currencies/" title="These Are The World’s Strongest Currencies"><div class="hoverZoom"><img src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2019/12/shutterstock_150071042.jpg?resize=262%2C175&ssl=1" alt="These Are The World’s Strongest Currencies"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2019/12/these-are-the-worlds-strongest-currencies/" title="These Are The World’s Strongest Currencies">These Are The World’s Strongest Currencies</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2019/12/more-rain-in-oman-today/" title="More Rain In Oman Today"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2019/12/Oman-rain.gif?resize=262%2C175&ssl=1" alt="More Rain In Oman Today"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2019/12/more-rain-in-oman-today/" title="More Rain In Oman Today">More Rain In Oman Today</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2019/12/cool-weather-to-continue-across-sultanate-oman-meteorology/" title="Cool Weather To Continue Across Sultanate: Oman Meteorology"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2019/12/shutterstock_216705175.jpg?resize=262%2C175&ssl=1" alt="Cool Weather To Continue Across Sultanate: Oman Meteorology"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2019/12/cool-weather-to-continue-across-sultanate-oman-meteorology/" title="Cool Weather To Continue Across Sultanate: Oman Meteorology">Cool Weather To Continue Across Sultanate: Oman Meteorology</a></div></div></div><hr class="style-1 hidden-xs"><div class="restaurants hidden-xs"><span class="main-title color-7">popular posts</span><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2014/07/oman-gaza-protest/" title="Oman Gaza protest"><div class="hoverZoom"><img src="https://i1.wp.com/www.y-oman.com/wp-content/uploads/2014/07/news-gaza.jpg?resize=262%2C175&ssl=1" alt="Oman Gaza protest"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2014/07/oman-gaza-protest/" title="Oman Gaza protest">Oman Gaza protest</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2016/02/nizwa-bus-crash-death-toll-rises-to-7/" title="Nizwa Bus Crash Death Toll Rises to 7"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2016/02/7-23.jpg?resize=262%2C175&ssl=1" alt="Nizwa Bus Crash Death Toll Rises to 7"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2016/02/nizwa-bus-crash-death-toll-rises-to-7/" title="Nizwa Bus Crash Death Toll Rises to 7">Nizwa Bus Crash Death Toll Rises to 7</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2016/02/bus-crash-prompts-calls-action/" title="Bus Crash Prompts Calls for Action"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2016/02/1-24.jpg?resize=262%2C175&ssl=1" alt="Bus Crash Prompts Calls for Action"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2016/02/bus-crash-prompts-calls-action/" title="Bus Crash Prompts Calls for Action">Bus Crash Prompts Calls for Action</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2014/01/buckle-up-with-bmw/" title="Competition: Buckle up with BMW"><div class="hoverZoom"><img src="https://i2.wp.com/www.y-oman.com/wp-content/uploads/2014/01/bucklewithbmw.jpg?resize=262%2C175&ssl=1" alt="Competition: Buckle up with BMW"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2014/01/buckle-up-with-bmw/" title="Competition: Buckle up with BMW">Competition: Buckle up with BMW</a></div></div><div class="cell clearfix wow fadeInUp"><div class="imgBx"><a href="https://www.y-oman.com/2013/08/barneys-coming/" title="Barney&#8217;s Coming"><div class="hoverZoom"><img src="https://i0.wp.com/www.y-oman.com/wp-content/uploads/2013/08/news-barneycast.jpg?resize=262%2C175&ssl=1" alt="Barney&#8217;s Coming"/></div> </a></div><div class="content"><a class="link" href="https://www.y-oman.com/2013/08/barneys-coming/" title="Barney&#8217;s Coming">Barney&#8217;s Coming</a></div></div></div><div class="clearfix text-center hidden-xs add ad-2 wow fadeInUp"><div id='div-gpt-ad-1558455637451-0' style='height:250px; width:300px;'></div></div> <span class="main-title color-3 hidden-xs">opinion</span><div class="opinion hidden-xs wow fadeInUp"><style scoped>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</style><div id="yop-poll-container-1_yp5e09e0399d118" class="yop-poll-container"><div id="yop-poll-container-success-1_yp5e09e0399d118" class="yop-poll-container-success"></div><div id="yop-poll-container-error-1_yp5e09e0399d118" class="yop-poll-container-error"></div><form id="yop-poll-form-1_yp5e09e0399d118" class="yop-poll-forms yop-poll-forms-display"><div id = "yop-poll-questions-container-1_yp5e09e0399d118"><div id = "yop-poll-question-container-1_yp5e09e0399d118-1" class = "yop-poll-question-container-1_yp5e09e0399d118"><div id = "yop-poll-question-1_yp5e09e0399d118-1"
 class = "yop-poll-question-1_yp5e09e0399d118"><span>Does wasta still exist in Oman?</span></div><div id = "yop-poll-answers-1_yp5e09e0399d118-1" class = "yop-poll-answers-1_yp5e09e0399d118"><ul><li id = "yop-poll-li-answer-1_yp5e09e0399d118-1" class = "row yop-poll-li-answer-1_yp5e09e0399d118"> <input type="radio" value="1" name="yop_poll_answer[1]" id="yop-poll-answer-1_yp5e09e0399d118-1" /> <label for="yop-poll-answer-1_yp5e09e0399d118-1">Yes</label></li><li id = "yop-poll-li-answer-1_yp5e09e0399d118-1" class = "row yop-poll-li-answer-1_yp5e09e0399d118"> <input type="radio" value="2" name="yop_poll_answer[1]" id="yop-poll-answer-1_yp5e09e0399d118-2" /> <label for="yop-poll-answer-1_yp5e09e0399d118-2">No</label></li><li id = "yop-poll-li-answer-1_yp5e09e0399d118-1" class = "row yop-poll-li-answer-1_yp5e09e0399d118"> <input type="radio" value="3" name="yop_poll_answer[1]" id="yop-poll-answer-1_yp5e09e0399d118-3" /> <label for="yop-poll-answer-1_yp5e09e0399d118-3">Doubtful</label></li><li id = "yop-poll-li-answer-1_yp5e09e0399d118-1" class = "row yop-poll-li-answer-1_yp5e09e0399d118"> <input type="radio" value="16" name="yop_poll_answer[1]" id="yop-poll-answer-1_yp5e09e0399d118-16" /> <label for="yop-poll-answer-1_yp5e09e0399d118-16">I don't know</label></li></ul></div><div id = "yop-poll-customs-1_yp5e09e0399d118-1" class = "yop-poll-customs-1_yp5e09e0399d118"><ul></ul></div></div><div class = "yop-poll-clear-1_yp5e09e0399d118"></div></div><div id = "yop-poll-vote-1_yp5e09e0399d118" class = "yop-poll-footer"><div><button class="yop_poll_vote_button" id="yop_poll_vote-button-1_yp5e09e0399d118" onclick="yop_poll_register_vote('1', 'page', '_yp5e09e0399d118'); return false;">vote</button></div><div id = "yop-poll-results-1_yp5e09e0399d118"></div><div></div><div></div></div><input type="hidden" id="yop-poll-tr-id-1_yp5e09e0399d118" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-1_yp5e09e0399d118" name="yop-poll-nonce-1_yp5e09e0399d118" value="6692f4292d" /></form></div></div></div></div></div></div></div></section><footer class="footer-space-1"><div class="container"><div class="row"><div class="col-md-14"> <a class="logo" href="https://www.y-oman.com"><img src="https://www.y-oman.com/wp-content/uploads/2013/01/y-logo.png" alt="Logo"/></a><div class="menu-main-menu-container"><ul id="menu-main-menu" class="clearfix main-links"><li id="menu-item-62266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62266"><a href="https://www.y-oman.com/category/news/">News</a></li><li id="menu-item-62267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62267"><a href="https://www.y-oman.com/category/features/">Features</a></li><li id="menu-item-62268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62268"><a href="https://www.y-oman.com/category/fresh-video/">Fresh Video</a></li><li id="menu-item-49171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49171"><a href="https://www.y-oman.com/category/dining/">Dining</a></li><li id="menu-item-62281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62281"><a href="https://www.y-oman.com/destinations/">Destinations</a></li><li id="menu-item-49157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49157"><a href="https://www.y-oman.com/category/events/">Events</a></li><li id="menu-item-49160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49160"><a href="https://www.y-oman.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-49167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49167"><a href="https://www.y-oman.com/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-49174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49174"><a href="https://www.y-oman.com/category/sport/">Sport</a></li><li id="menu-item-62525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62525"><a href="https://www.y-oman.com/category/automotive/">Automotive</a></li></ul></div><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="clearfix sub-menu"><li id="menu-item-49182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49182"><a href="https://www.y-oman.com/about-us/">About</a></li><li id="menu-item-49183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49183"><a href="https://www.y-oman.com/category/news/">News</a></li><li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://www.y-oman.com/contact-us/">Contact Us</a></li><li id="menu-item-49187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49187"><a href="https://www.y-oman.com/about-us/terms/">Terms &#038; Conditions</a></li><li id="menu-item-49229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49229"><a href="https://www.y-oman.com/advertising/">Advertising</a></li><li id="menu-item-15921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15921"><a href="https://www.y-oman.com/about-us/newsletter-signup/">Newsletter Signup</a></li></ul></div><ul class="clearfix social"><li><a target="_blank" href="//facebook.com/ytabloid"><i aria-hidden="true" class="fa fa-facebook"></i></a></li><li><a target="_blank" href="//twitter.com/ytabloid"><i aria-hidden="true" class="fa fa-twitter"></i></a></li></ul></div><div class="col-md-14"><div class="copyright"> <span>Copyright © Y - Pulse of Oman. <a href="https://www.y-oman.com/about-us/terms/">Terms & Conditions</a></span></div></div></div></div></footer> <script type="text/javascript"  src="https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_593a464e472818a38da88ae1318bcafa.js"></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.y-oman.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.delay = 200;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script><script>var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';     _Impulser.async = true;     _Impulser.src = window.parent.document.location.protocol + '//impulse.forkcdn.com/pub/Yoman/Yoman/generic.js';     var _scripter = window.parent.document.getElementsByTagName('script')[0]; _scripter.parentNode.insertBefore(_Impulser, _scripter);</script><script>var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];</script><script>googletag.cmd.push(function() {
		googletag.defineSlot('/96098159/y-leaderboard', [728, 90], 'div-gpt-ad-1558456049748-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_FullBanner_468x60', [468, 60], 'div-gpt-ad-1558456018727-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_HalfPage_300x600', [300, 600], 'div-gpt-ad-1558455964734-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_LargeLeaderboard_970x90', [970, 90], 'div-gpt-ad-1558455923660-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Leaderboard_728x90_2', [728, 90], 'div-gpt-ad-1558455892503-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1558455827442-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250_2', [300, 250], 'div-gpt-ad-1558455637451-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MediumRectangle_300x250_3', [300, 250], 'div-gpt-ad-1558455601308-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50', [320, 50], 'div-gpt-ad-1558455549193-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50_2', [320, 50], 'div-gpt-ad-1558455513436-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_MobileLeaderboard_320x50_3', [320, 50], 'div-gpt-ad-1558455473961-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Skyscraper_120x600', [120, 600], 'div-gpt-ad-1558455398132-0').addService(googletag.pubads());
		googletag.defineSlot('/96098159/Y_Skyscraper_120x600_R', [120, 600], 'div-gpt-ad-1558455338877-0').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });</script><script>(function(d, s, id) {
	   var js, fjs = d.getElementsByTagName(s)[0];
	   if (d.getElementById(id)) return;
	   js = d.createElement(s); js.id = id;
	   js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	   fjs.parentNode.insertBefore(js, fjs);
	 }(document, 'script', 'facebook-jssdk'));</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455398132-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455338877-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558456049748-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455549193-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455892503-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455513436-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455827442-0'); });</script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558455637451-0'); });</script><script type="text/javascript">var ajaxurl = "https://www.y-oman.com/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "https://www.y-oman.com/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });</script><script type="text/javascript">var sbiajaxurl = "https://www.y-oman.com/wp-admin/admin-ajax.php";</script><script>jQuery(document).ready(function () {
		jQuery.post('https://www.y-oman.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });</script><script type='text/javascript'>var countVars = {"disqusShortname":"ytabloid"};</script><script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"62793 http:\/\/www.y-oman.com\/?p=62793","disqusShortname":"ytabloid","disqusTitle":"New Expressway To Open In January In Oman","disqusUrl":"https:\/\/www.y-oman.com\/2019\/12\/new-expressway-to-open-in-january-in-oman\/","postId":"62793"};</script><script type='text/javascript'>var favourite_ajax = {"ajax_url":"https:\/\/www.y-oman.com\/wp-admin\/admin-ajax.php","check_nonce":"dd04a4e6d5"};</script><script type='text/javascript'>var tabulate = {"results":"","answers":"","orizontal_answers":"0","orizontal_results":"0"};
var yop_poll_public_config_general = {"ajax":{"url":"https:\/\/www.y-oman.com\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.3","vote_with_wordpress_login_url":"https:\/\/www.y-oman.com\/login\/?redirect_to=https%3A%2F%2Fwww.y-oman.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"https:\/\/www.y-oman.com\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_1_yp5e09e0399d118 = {"poll_options":{"vote_permisions":["guest"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote as Anonymous User","vote_permisions_google_label":"Vote as G+ User","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_poll_name":null,"share_link":"https:\/\/www.y-oman.com","redirect_after_vote":"no","redirect_after_vote_url":"","facebook_share_after_vote":"no"},"loading_image_src":"https:\/\/www.y-oman.com\/wp-content\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};</script><script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'44700486',post:'62793',tz:'4',srv:'www.y-oman.com'} ]);
	_stq.push([ 'clickTrackerInit', '44700486', '62793' ]);</script>  
  <script type='text/javascript' src='https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js'></script> <script type='text/javascript' src='https://www.y-oman.com/wp-content/cache/autoptimize/js/autoptimize_single_1a9c911d327fadb77428511c07bc5a76.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://www.y-oman.com/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=-1&#038;location=page&#038;unique_id=_yp5e09e0399d118&#038;ver=5.8.3'></script> <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>